Info: Bilder können nur mit der Antwort Funktion eingebettet werden, mit der Schnellantwort funktioniert dies nicht!

Willkommen Gast 

Infos ein-/ausblenden

Willkommen Gast! Um Beiträge zu verfassen musst Du registriert sein.





Seiten: [1]
Autor Thema:MacOs High Sierra (10.13) Server - Erfahrungen?
mrecker
Neuling
Beiträge: 12
Permalink
Beitrag MacOs High Sierra (10.13) Server - Erfahrungen?
am 1.10.2017, 22:40
Zitat

Hallo,
habe heute mein Mac Mini Server aktualisiert und habe Probleme mit Xhome (7.20). Es gibt Probleme mit der Verbindung zur MySQL db.

z.B. Fatal error: Uncaught Error: Call to undefined function mysql_connect() in /Library/Server/Web/Data/Sites/Default/Xsolution/Mobile_7/conf/datenbank.php:9 Stack trace: #0

Auch die Clients können keine Verbindung aufbauen.

Danke vorab

Marcel
Profi
Beiträge: 108
Permalink
Beitrag Re: MacOs High Sierra (10.13) Server - Erfahrungen?
am 10.10.2017, 20:05
Zitat

Bei dir läuft der Mini mit Server Package?
Sorry das ich frage aber viele sagen zum Mini automatisch Server obwohl er gar kein Server ist 🙂

In Entstehung:
XHome-Evo 1.0.48 @ RasPi 3 (Linux Version)
EIB per 1a Gateway (Software ETS 4) | Modbus per EAP Modul2020 B2 | DALI per Loytec LDALI ME201U (Modbus TCP) | Cylon DDC per Modbus TCP/RTU EAP Gateway
Honeywell MB Secure EMA

Xsolution
Administrator
Beiträge: 2249
Permalink
Beitrag Re: MacOs High Sierra (10.13) Server - Erfahrungen?
am 11.10.2017, 07:54
Zitat

Hallo,
ist der MySql auf dem MacMini Server gestartet ?
Oft gibt es Probleme mit der Namensauflösung. Der Mac Mini muss per localhost erreichbar sein. Am einfachsten per Webbrowser testen.

Gruß Xsolution

Seiten: [1]

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen