Info: Bilder können nur mit der Antwort Funktion eingebettet werden, mit der Schnellantwort funktioniert dies nicht!

Willkommen Gast 

Infos ein-/ausblenden

Willkommen Gast! Um Beiträge zu verfassen musst Du registriert sein.





Seiten: [1]
Autor Thema:ComfoAir Kommunikation
hurzdemurz
Profi
Beiträge: 166
Permalink
Beitrag ComfoAir Kommunikation
am 3.9.2019, 23:04
Zitat

Hallo,

mit der 1.0.53 beta scheint - zumindest bei mir - die Kommunikation mit der Zehnder ComfoAir gestört zu sein. Status erhalte ich noch, aber Befehle scheinen nicht anzukommen.
Bin zurück auf 1.0.52 (Prod.), dort läuft es wieder fehlerfrei.

Gruß

Stefan

muelli
Profi
Beiträge: 139
Permalink
Beitrag Re: ComfoAir Kommunikation
am 4.9.2019, 12:13
Zitat

Hallo Stefan,

nach dem Beta Update ging meine Sonos Schnittstelle auch nicht mehr. Nach einem neu einbinden der SChnittstelle hat es wieder funktioniert. Vielleicht liegt es auch daran.

Gruß Mülli

hurzdemurz
Profi
Beiträge: 166
Permalink
Beitrag Re: ComfoAir Kommunikation
am 4.9.2019, 14:16
Zitat

Hallo Mülli,

werde ich testen, mit Deaktivierung und Reaktivierung der Schnittstelle.
Löschen und neu einbinden möchte ich eher nicht, denn dann muss ich vermutlich auch alle Logik anpassen, in der Datenpunkte dieser Schnittstelle verwendet werden 😮

Gruß

Stefan

hurzdemurz
Profi
Beiträge: 166
Permalink
Beitrag Re: ComfoAir Kommunikation
am 6.9.2019, 11:27
Zitat

Hallo,

gerade nochmals mit der aktuellen 1.0.53 beta von heute getestet. Gleiches Problem. ComfoAir Status wird angezeigt, aber keine Befehle gesendet.
Deaktivierung und Reaktivierung hat nichts gebracht.
Löschen und neu Einbinden ist m. E. keine sinnvolle Aktion, denn wie gesagt ist dann die Logik vermutlich futsch und muss korrigiert werden.

Gruß

Stefan

Xsolution
Administrator
Beiträge: 2268
Permalink
Beitrag Re: ComfoAir Kommunikation
am 6.9.2019, 11:48
Zitat

Hallo Stefan,
ich schaue mir das Thema heute Nachmittag an!

Gruß Xsolution

hurzdemurz
Profi
Beiträge: 166
Permalink
Beitrag Re: ComfoAir Kommunikation
am 6.9.2019, 12:31
Zitat

ein wenig weiter getestet, vielleicht hilft es bei der Fehlersuche:
- bin zurück von 1.0.53 auf 1.0.52: nach wie vor keine Kommunikation mit der ComfoAir
- ausloggen, cache löschen, einloggen: keine Kommunikation
- Backup von config.xml eingespielt, Evo neustart, keine Kommunikation
- Neustart Rechner (Win10 VM mit COM/USB Anbindung an ComfoAir): Kommunikation funktioniert
- Erneut Update auf 1.0.53 beta: keine Kommunikation
- Neustart: keine Kommunikation
- Rollback auf 1.0.52: Kommunikation funktioniert, dieses mal sogar ohne Neustart des Rechners.

Auffälligkeit: unter der funktionierenden 1.0.52 ist die COM3 bei den Einstellungen -> Schnittstellen die ComfoAir-Schnittstelle als 'COM3' bezeichnet. Nach dem Update auf 1.0.53 beta steht hier 'COM3 (Prolific USB-to-Serial Comm Port)'

Seiten: [1]

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen