Info: Bilder können nur mit der Antwort Funktion eingebettet werden, mit der Schnellantwort funktioniert dies nicht!

Willkommen Gast 

Infos ein-/ausblenden

Willkommen Gast! Um Beiträge zu verfassen musst Du registriert sein.





Seiten: [1]
Autor Thema:1.0.44 icons
Sali
Neuling
Beiträge: 14
Permalink
Beitrag 1.0.44 icons
am 6.11.2018, 14:54
Zitat

Ich kann seit 1.0.44 keine Icons mehr auswählen.
Im Ordner visu_icons sind die Dateien vorhanden.
Auch Hintergrundbilder gehen nicht.

Hat sonst noch jemand das Problem?

Sali
Neuling
Beiträge: 14
Permalink
Beitrag Re: 1.0.44 icons
am 6.11.2018, 18:26
Zitat

Hat sich erledigt - mein Fehler...

Schwenn
Profi
Beiträge: 199
Permalink
Beitrag Re: 1.0.44 icons
am 16.11.2018, 17:40
Zitat

Hallo Sali,

ich hab das selbe Problem.
Woran lag es bei dir?

Wago 750-849 mit KNX / EVO (Pi3) / DALI / EnOcean / M-Bus / ModBus / Netatmo / HUE / Sonos / Echodot (Alexa) / HomeKit / X-Home 7 (Pi2) /

Sali
Neuling
Beiträge: 14
Permalink
Beitrag Re: 1.0.44 icons
am 19.11.2018, 08:31
Zitat

Ich war mit einem User-Account eingeloggt 😉
(keine Berechtigung)

Jens
Profi
Beiträge: 145
Permalink
Beitrag Re: 1.0.44 icons
am 21.11.2018, 21:22
Zitat

Hallo Zusammen,

das gleiche hatte ich auch.
Nach einem Neustart des Qnaps waren alle ICONS wieder anwählbar

Gruß
Jens

QnapTS-251+ mit Xhome Evo 1.50 beta

Schwenn
Profi
Beiträge: 199
Permalink
Beitrag Re: 1.0.44 icons
am 21.11.2018, 21:35
Zitat

Nabend,

am Neustart oder Admin kann es nicht liegen, denn beides X-Mal getestet.
Da ist irgendwo anders ein Problem.

Hat noch jemand eine Idee?
Das Update auf dem Pi habe ich immer über die Updatefunktion durchgeführt und nix direkt auf dem Laufwerk verbogen.

Gruß
Schwenn

Wago 750-849 mit KNX / EVO (Pi3) / DALI / EnOcean / M-Bus / ModBus / Netatmo / HUE / Sonos / Echodot (Alexa) / HomeKit / X-Home 7 (Pi2) /

Xsolution
Administrator
Beiträge: 2259
Permalink
Beitrag Re: 1.0.44 icons
am 22.11.2018, 06:12
Zitat

Hallo,
den Browser Cache leeren und auf der Startseite mal einen Reload der Webseite machen.

Die Icons werden nur noch einmal geladen (egal auf welcher Seite) und stehen dann zur Auswahl. Beim ersten start dauert der Seitenaufbau deswegen etwas länger, aber dann ist er schneller.

Gruß Xsolution

Schwenn
Profi
Beiträge: 199
Permalink
Beitrag Re: 1.0.44 icons
am 22.11.2018, 11:26
Zitat

Hallo,

jetzt hat es geklappt.
Ich musste wirklich mehrfach den Cache leeren und die Seiten neu aufbauen.

Danke für eure Hilfe.

Gruß
Schwenn

Wago 750-849 mit KNX / EVO (Pi3) / DALI / EnOcean / M-Bus / ModBus / Netatmo / HUE / Sonos / Echodot (Alexa) / HomeKit / X-Home 7 (Pi2) /

Seiten: [1]

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen