Info: Bilder können nur mit der Antwort Funktion eingebettet werden, mit der Schnellantwort funktioniert dies nicht!

Willkommen Gast 

Infos ein-/ausblenden

Willkommen Gast! Um Beiträge zu verfassen musst Du registriert sein.





Seiten: [1]
Autor Thema:Status der Datenpunkte vom KNX werden nicht angezeigt
hotte007
Neuling
Beiträge: 6
Permalink
Beitrag Status der Datenpunkte vom KNX werden nicht angezeigt
am 14.12.2018, 13:04
Zitat

Hallo Zusammen,

ich habe ein größeres Problem zum server xhome evo. Ich habe den xhome Server 7 in dem die Visu wunderbar funktioniert, möchte jedoch umsteigen und
noch einen zweiten Server Evo in der Familie einsetzen.

Nun habe ich mir schon zwei Testsysteme aufgesetzt (1x Synology DS418play, 1x raspberry PI3). In beiden ist das Verhalten gleich.
Die Befehle die ich auf dem Server über Browser oder App abgebe werden auch im Status richtig angezeigt. Beispiel Lampe ist aus --> ich schalte das Licht über den Button --> danach leuchtet die Lampe im Raum und auch der Button in der Visu. Alles soweit richtig!

Das Problem was ich jetzt habe ist folgendes. Wird das Licht über den Schalter im Raum eingeschaltet wird auch eine Statusmeldung vom KNX abgegeben (als Event sichtbar) doch in der Visu sehe ich keine Veränderung und somit nicht den aktuellen Status. Das Gleiche Verhalten habe ich für Datenpunkte Dimmer, Jalousie und RTR.

Ich habe schon alle möglichen Einstellungen im Bereich Schnittstellen / Befehle und Status versucht. Liegt es an der Demoversion?
Was kann sonst noch zu diesem Verhalten führen.

20.12.2018 Problem existiert nicht mehr!!!

Xsolution
Administrator
Beiträge: 2249
Permalink
Beitrag Re: Status der Datenpunkte vom KNX werden nicht angezeigt
am 17.12.2018, 06:23
Zitat

Hallo,

ich vermute das die Status Gruppenadresse nicht richtig ist! Diese nochmal kontrollieren!

Gruß Xsolution

hotte007
Neuling
Beiträge: 6
Permalink
Beitrag Re: Status der Datenpunkte vom KNX werden nicht angezeigt
am 17.12.2018, 09:25
Zitat

Ich habe das Problem ja mit mehreren Gruppen probiert. Immer das Gleiche Ergebnis.
Hier mal zwei Beispiele
1. Beleuchtung Xhome 7 / EVO

Image
Image

hotte007
Neuling
Beiträge: 6
Permalink
Beitrag Re: Status der Datenpunkte vom KNX werden nicht angezeigt
am 17.12.2018, 09:26
Zitat

2. Beispiel Jalousie Xhome 7 / EVO
Image
Image

hotte007
Neuling
Beiträge: 6
Permalink
Beitrag Re: Status der Datenpunkte vom KNX werden nicht angezeigt
am 17.12.2018, 09:39
Zitat

Ich komme leider nicht weiter. Habe alle Einstellungen schon mehrmals probiert.
Das größte Problem ist, ich muss zeitnah eine neue Visu aufsetzen für ein neues Haus in der Familie. Habe schon drei Wochen Ursachenforschung betrieben.
Im xhome 7 funktionier alles so super. Was kann mein Problem sein? So kann ich die Investition der Lizens nicht tätigen!!!

Ray1
Profi
Beiträge: 688
Permalink
Beitrag Re: Status der Datenpunkte vom KNX werden nicht angezeigt
am 19.12.2018, 18:27
Zitat

Hallo Hotte,

wenn schalten und Status die selbe Adresse haben, probiere mal das hier:

Gruß Ray
Image

hotte007
Neuling
Beiträge: 6
Permalink
Beitrag Re: Status der Datenpunkte vom KNX werden nicht angezeigt
am 20.12.2018, 09:06
Zitat

Hatte ich im Vorfeld auch schon alles probiert!

Doch ich muss euch sagen. Seid gestern funktionierts bei mir auch mit der EVO!!!! Ich denke ich hatte zuviele Verbindungen mit dem KNX offen.
Danke für die Hilfe.

Somit steht dem Einsatz von EVO nichts mehr im Weg.

Seiten: [1]

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen