Info: Bilder können nur mit der Antwort Funktion eingebettet werden, mit der Schnellantwort funktioniert dies nicht!

Willkommen Gast 

Infos ein-/ausblenden

Willkommen Gast! Um Beiträge zu verfassen musst Du registriert sein.





Seiten: [1]
Autor Thema:Alexa geht nicht mehr
yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Alexa geht nicht mehr
am 17.7.2019, 22:43
Zitat

Seit kurzem reagiert die alexa Schnittstelle nicht mehr. Version .49 und nichts verändert:

Datum Nachricht
Mi. 17. Juli 22:38:31 org.eclipse.jetty.websocket.api.UpgradeException: 0 null
Mi. 17. Juli 22:38:16 org.eclipse.jetty.websocket.api.UpgradeException: 0 null
Mi. 17. Juli 22:38:09 Fehler, Verbindung wird neu initialisiert
Mi. 17. Juli 22:37:24 org.eclipse.jetty.websocket.api.UpgradeException: 0 null
Mi. 17. Juli 22:37:09 Fehler, Verbindung wird neu initialisiert
Mi. 17. Juli 22:36:09 org.eclipse.jetty.websocket.api.UpgradeException: 0 null

nexus
Profi
Beiträge: 212
Permalink
Beitrag Re: Alexa geht nicht mehr
am 19.7.2019, 11:24
Zitat

Hallo,
ich hatte das Problem auch am Mittwoch den 17.7.
Am Donnerstag ging alles wieder. ich nehme an es lag an dem Xhome Cloud server.

Gruß
Nexus

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 22.7.2019, 09:59
Zitat

Scheint so... geht mittlerweile wieder.

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 14.9.2019, 22:57
Zitat

seit Tagen gehts schon wieder nicht... die Schnittstelle meldet Fehler. Traurig. Schönes Tool, aber wenns so unzuverlässig ist taugts halt nicht!

Ich hab die faxen langsam satt.

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 14.9.2019, 22:57
Zitat

Sa. 14. Sep. 21:44:23 Fehler, Verbindung wird neu initialisiert
Sa. 14. Sep. 21:43:38 org.eclipse.jetty.websocket.api.UpgradeException: 0 null
Sa. 14. Sep. 21:43:23 Fehler, Verbindung wird neu initialisiert
Sa. 14. Sep. 21:42:38 org.eclipse.jetty.websocket.api.UpgradeException: 0 null

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 15.9.2019, 20:39
Zitat

Wie immer ist hier keine Unterstützung des Anbieters, monotone selbstgespräche und frust. Servicewüste xsolution

Thomas
Erfahren
Beiträge: 88
Permalink
Beitrag Re: Alexa geht nicht mehr
am 4.4.2020, 09:00
Zitat

Bei mir ist es mal wieder soweit, Alexa verweigert die Arbeit seit irgendwann gestern.
Schnittstelle Xsolution_Cloud meldet FEHLER.

Ist da was bei mir im argen oder ist das ein Problem bei Xsolution?

Gruß
Thomas

Loegi
Erfahren
Beiträge: 71
Permalink
Beitrag Re: Alexa geht nicht mehr
am 4.4.2020, 09:07
Zitat

Hallo,
bei mir geht Alexa auch nicht mehr... die Schnittstelle zeigt aber OK an...
Bitte prüfen...
Danke Matthias

Artur
Neuling
Beiträge: 20
Permalink
Beitrag Re: Alexa geht nicht mehr
am 4.4.2020, 10:11
Zitat

Hallo zusammen,

bei mir das selbe Problem.
Alexa geht nicht!
Schnittstellen OK und Konto verknüpft!

Hat vor ca. 2 Tagen angefangen.

Bitte mal prüfen.

Thomas
Erfahren
Beiträge: 88
Permalink
Beitrag Re: Alexa geht nicht mehr
am 5.4.2020, 09:16
Zitat

Alexa arbeitet bei mir wieder.
Dafür leider Homekit nicht mehr, ohne weiteres zutun, trotz Neustart des Servers.

Gruß
Thomas

Artur
Neuling
Beiträge: 20
Permalink
Beitrag Re: Alexa geht nicht mehr
am 21.4.2020, 19:55
Zitat

Bei mir ging dann auch wieder alles.
Das waren mehrere Tage ohne Alexa gewesen und sehr ungewohnt und unbequem.
Mir fehlt immer noch die Funktion, das der Status des Datenpunktes ausgelesen werden kann. (Vorwärts wie Rückwärts)
Aktuell geht es nur aktiv Befehle zu senden. => Nicht Zeitgerecht
🙁

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 15.5.2020, 07:32
Zitat

Und wieder geht seit ner Weile die Alexa Schnittstelle nicht mehr. Vom Anbieter hier - nix zu hören oder zu lesen. So schwer ist es nicht ein stabil laufendes System zu programmieren... aber hier scheint keine Priorität zu liegen.
Wäre der Admin / Betreiber so gütig diese Schnittstelle wieder zum laufen zu bringen,

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 15.5.2020, 08:01
Zitat

-05-15 07:55:51,648 - [INFO] [de.xsolution.gateway_manager.Gateway_Manager.register_service(Gateway_Manager.java:74)]: Register new Gateway in Gateway_Manager [Xsolution_Cloud]
2020-05-15 07:55:51,651 - [INFO] [de.xsolution.gateways.gateway_xsolution_cloud.Gateway_Handler_Service_impl.start(Gateway_Handler_Service_impl.java:74)]: start gateway Xsolution_Cloud Xsolution_Cloud
2020-05-15 07:55:51,655 - [INFO] [de.xsolution.gateways.gateway_xsolution_cloud.Gateway_Handler_Service_impl.start_Gateway(Gateway_Handler_Service_impl.java:101)]: gateway type found Xsolution_Cloud
2020-05-15 07:55:51,662 - [INFO] [de.xsolution.server.properties.Load_Gateways_Properties.save(Load_Gateways_Properties.java:78)]: Server Properties Save OK
2020-05-15 07:55:51,667 - [INFO] [de.xsolution.gateways.gateway_xsolution_cloud.Gateway_Handler_Service_impl$1.run(Gateway_Handler_Service_impl.java:118)]: init Gateway
2020-05-15 07:55:51,679 - [INFO] [de.xsolution.gateways.gateway_xsolution_cloud.Gateway_Xsolution_Cloud.start_server(Gateway_Xsolution_Cloud.java:111)]: start Gateway Xsolution_Cloud
2020-05-15 07:55:53,060 - [INFO] [de.xsolution.gateways.gateway_xsolution_cloud.impl.Client_Socket.send_init(Client_Socket.java:104)]: send init XXXXXXXX Passwort encoded
2020-05-15 07:55:53,300 - [ERROR] [de.xsolution.gateways.gateway_xsolution_cloud.impl.CommandHandlerFactory.getHandler(CommandHandlerFactory.java:57)]: No exist Command {"command_response":{"state":"ok","value":"Register OK"}}

wombat
Erfahren
Beiträge: 96
Permalink
Beitrag Re: Alexa geht nicht mehr
am 15.5.2020, 13:24
Zitat

SELBE PROBLEM ... ES NERVT

mmandersch-
eid
Erfahren
Beiträge: 99
Permalink
Beitrag Re: Alexa geht nicht mehr
am 15.5.2020, 19:55
Zitat

Hallo Rainer

Alexa geht seit heute gar nicht mehr............
Sonst ging es nach dem ersten Befehl der immer nicht geht am Tag Problemlos gelaufen.
War Echt nervig aber man gewöhnsich dran zuerst beim aufstehen ein Befehl ins Leer zu sagen.

ECHT Nervig !!!!!!!!!!!!!!!!!!!!

Gruß Mathias

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 15.5.2020, 21:06
Zitat

Herrn Doll anschreiben und Druck machen. Es kann ja wohl nicht sein dass dieser Mist dauernd nicht funktionert und sich tagelang niemand darum kümmert.

Marco007
Neuling
Beiträge: 4
Permalink
Beitrag Re: Alexa geht nicht mehr
am 16.5.2020, 00:32
Zitat

Jup bei mir das Gleiche, eigentlich schade, wäre sonst ne super Software, aber das mit dem Alexa-Ausfällen ist echt nervig.
MfG
Marco

Koechi
Erfahren
Beiträge: 81
Permalink
Beitrag Re: Alexa geht nicht mehr
am 16.5.2020, 21:01
Zitat

Hallo zusammen,

kann es auch bestätigen Alexa geht nicht seit dem 15.05.
Reboot hat nichts gebracht.

Gruß Köchi

Raspberry PI Home 7, Raspberry PI Evolution 1.0.58
Sonos, Doorbird, Netatmo

Loegi
Erfahren
Beiträge: 71
Permalink
Beitrag Re: Alexa geht nicht mehr
am 17.5.2020, 09:33
Zitat

Hallo,
ja bei mir auch...
schade dass sich keiner mehr meldet und auch nichts mehr passiert...
Ich frage mich, ob hier überhaupt noch weitergemacht wird? Man bekommt ja so gut wie gar keine Info...
Aus meiner Sicht kümmert sich hier keiner mehr um das Forum und die Software... Schade
Da man aber wie gesagt mit Infos nicht gerade überschüttet wird, bleibt dass wohl ein Geheimnis...

schöne Grüße Matthias

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 17.5.2020, 20:22
Zitat

Ich habe auch per E-Mail den Kontakt versucht... nichts, weder Lese noch übermittlungsbestätigung oder gar eine Antwort. Ich habe zich hundert Euro für eine Software bezahlt die nicht richtig funktioniert. Ich glaube ich muss mal nachfragen was für Schritte man da einleiten kann... Ich habe die faxen mittlerweile satt.

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 17.5.2020, 20:30
Zitat

meine letzte Mail
Sehr geehrter Herr Doll,

ich setze Ihnen hiermit eine Frist zur Nachbesserung § 437 Nr. 1 BGB bis zum 22.05.2020 um die Alexa Schnittstelle in einen dauerhaft funktionierenden Zustand zu versetzen. Seit dem 15.5.2020 ist diese wieder ohne Funktion und es kommt keine Lösung. Dieser Ausfall ist ein wiederholter Ausfall den ich in der Vergangenheit mehrfach schon bemängelt habe.

Mit freundlichen Grüßen,
Yann Wissenbach

AND23R3AS
Neuling
Beiträge: 3
Permalink
Beitrag Re: Alexa geht nicht mehr
am 17.5.2020, 22:48
Zitat

auch bei mir geht leider nichts mehr...

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 18.5.2020, 09:42
Zitat

es kam heute morgen Rückmeldung. ich bin mal so frei und poste sie...

Hallo Herr Doll,

Schreiben Sie doch einfach proaktiv im Forum dass geschraubt wird und die Uer Bescheid wissen. Das macht es für alle Beteiligten transparent. Ich suche bei Ausfällen immer lange auf meiner Infrastruktur Seite... Das und den Ärger könnte ich mir sparen...

Viele Grüße
Yann Wissenbach

Am 18.05.2020 07:30 schrieb Xsolution GmbH <info@Xsolution.de>:
Sehr geehrter Herr Wissenbach,

wir haben über das Wochenende die Änderungen von Amazon implementiert und ein Update auf unserem Zentralen Server eingespielt!

Für den Ausfall konnten wir leider nichts dafür. Aber trotzdem entschuldige ich mich für die Ausfallzeit!

Mit freundlichen Grüßen

Xsolution GmbH

p.s. gerade getestet und funktioniert wieder.

wombat
Erfahren
Beiträge: 96
Permalink
Beitrag Re: Alexa geht nicht mehr
am 24.5.2020, 10:01
Zitat

Und wieder, Alexa ohne Funktion !!!!!
DPT reagiert leider nicht

yannw@gmx.-
de
Erfahren
Beiträge: 56
Permalink
Beitrag Re: Alexa geht nicht mehr
am 10.6.2020, 08:30
Zitat

Und wieder war während meines Urlaubes der Kram ausser Funktion:
So. 07. Juni 15:50:18 Fehler, Verbindung wird neu initialisiert
So. 07. Juni 15:49:30 org.eclipse.jetty.websocket.api.UpgradeException: 0 null
So. 07. Juni 15:49:18 Fehler, Verbindung wird neu initialisiert
So. 07. Juni 15:48:30 org.eclipse.jetty.websocket.api.UpgradeException: 0 null
So. 07. Juni 15:48:18 Fehler, Verbindung wird neu initialisiert

Sehr geehrter Herr Doll, könnten Sie bitte ENDLICH dieses Schnittstellenproblem beheben? Aktuell liess es sich wieder "reparieren" durch speichern der Schnittstelle.
Die "wunderbare" Neuinitialisierung die das Ding selbständig machen will klappt einfach nicht.

Koechi
Erfahren
Beiträge: 81
Permalink
Beitrag Re: Alexa geht nicht mehr
am 1.7.2020, 18:13
Zitat

Hallo zusammen,

hatte Probleme mit Raspberry PI und musst alles frisch aufsetzen und habe das neue Image verwendet xhome_evo_11_12_2019.
Nach 2 Tagen funktioniert Alexa nicht mehr nachdem ich die Schnittstelle neu gespeichert habe reagiert Alexa wieder.

Bisher lief bei mir Alex mehr oder weniger stabil, meine Probleme wurden nicht durch das Speichern der Schnittstelle gelöst sondern durch einen fix von XSolution.

Vielleicht liegt es nicht an der Evolution Version sondern an der Kombination Image und Evolution?

Gruß

Raspberry PI Home 7, Raspberry PI Evolution 1.0.58
Sonos, Doorbird, Netatmo

Seiten: [1]

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen