Info: Bilder können nur mit der Antwort Funktion eingebettet werden, mit der Schnellantwort funktioniert dies nicht!

Willkommen Gast 

Infos ein-/ausblenden

Willkommen Gast! Um Beiträge zu verfassen musst Du registriert sein.





Seiten: [1]
Autor Thema:EVO 1.0.49 Beta: SONOS-Player werden nicht mehr angezeigt
Eckard
Profi
Beiträge: 404
Permalink
Beitrag EVO 1.0.49 Beta: SONOS-Player werden nicht mehr angezeigt
am 14.4.2019, 00:29
Zitat

Hallo zusammen,
nachdem ich gestern mal probeweise auf die Version 1.0.49 Beta (10042019_1) upgedatet habe, waren alle SONOS-Player aus dem SONOS-Menüpunkt verschwunden (Bild) . Schnittstellen und Datenpunkte waren noch vorhanden, aber ohne Funktion. Serverneustart, Browsercache löschen usw. ohne Erfolg, bin jetzt wieder auf die 1.0.48 zurückgegangen, damit funktionieren die SONOS-Player wieder normal.

Hat noch jemand von euch das gleiche Problem mit der 1.0.49 Beta oder erleide ich gerade mal wieder ein Einzelschicksal ? 🙁

Gruß
Eckard
Image

XHOME Evolution V1.0.48 auf Mac Mini (macOS Sierra 10.12.6)
KNX / HUE / SMA Webbox / Homematic / SONOS / Robonect©

Eckard
Profi
Beiträge: 404
Permalink
Beitrag Re: EVO 1.0.49 Beta: SONOS-Player werden nicht mehr angezeigt
am 14.4.2019, 12:45
Zitat

Nachtrag: Wohl doch kein Einzelschicksal …. 😀

Nach Update eines Testsystems (Mac Mini mit mac os mojave) auf EVO 1.0.49 zeigt sich das selbe Problem. Interessanterweise war der eingerichtete Sonos-Player unmittelbar nach der Installation erst sichtbar und funktional. Dann, nach etwa 2 Stunden Laufzeit, ist der Player aus dem Sonos-Menü 'verschwunden', Status der Sonos-Schnittstelle ist aber 'o.k.'. Trotz erfolgter Bedienungen nach erfolgter Installation zeigt die Eventliste der Schnittstelle keine Einträge.
Nach einem Neustart des EVO-Servers ist der Sonos-Player jetzt wieder sicht- und bedienbar, wie lange wohl?

P.S.: SONOS Version 10.1.1

@Xsolution/Rainer: Könntet ihr euch das bitte noch einmal anschauen?

XHOME Evolution V1.0.48 auf Mac Mini (macOS Sierra 10.12.6)
KNX / HUE / SMA Webbox / Homematic / SONOS / Robonect©

Eckard
Profi
Beiträge: 404
Permalink
Beitrag Re: EVO 1.0.49 Beta: SONOS-Player werden nicht mehr angezeigt
am 14.4.2019, 13:49
Zitat

….. wie lange wohl?

Antwort: Ziemlich genau Eine Stunde! Jetzt ist das SONOS-Menü wieder leer … 🙁
Image

XHOME Evolution V1.0.48 auf Mac Mini (macOS Sierra 10.12.6)
KNX / HUE / SMA Webbox / Homematic / SONOS / Robonect©

Xsolution
Administrator
Beiträge: 2224
Permalink
Beitrag Re: EVO 1.0.49 Beta: SONOS-Player werden nicht mehr angezeigt
am 15.4.2019, 05:32
Zitat

Hallo,
wir haben den Fehler gefunden und behoben. Heute kommt das Update!

Gruß Xsolution

Eckard
Profi
Beiträge: 404
Permalink
Beitrag Re: EVO 1.0.49 Beta: SONOS-Player werden nicht mehr angezeigt
am 15.4.2019, 21:24
Zitat

Hallo Rainer,
die gute Nachricht lautet: Mit der 1.0.49 Beta 15042019_1 hat sich etwas verändert: Der/die SONOS-Player verschwinden nicht mehr aus dem SONOS-Menü!
Brauchen sie auch gar nicht, da sie schon sofort nach der Installation nicht sichtbar sind …. (Das ist jetzt wohl eine nicht mehr so gute Nachricht …. 🙁 ) Ich habe die neue Beta-SW zweimal heruntergeladen und nacheinander zweimal (auf dem Testsystem) installiert, Ergebnis war bei beiden Versuchen gleich: Der eingerichtet SONOS-Player taucht nicht im Menü auf. Die entsprechende Schnittstelle ist aber eingerichtet und aktiv, der angezeigte Status ist 'o.k.'

Gruß
Eckard

(Dieser Beitrag könnte eventuell Spuren von Sarkasmus enthalten, Sorry! 😀 )
Image

XHOME Evolution V1.0.48 auf Mac Mini (macOS Sierra 10.12.6)
KNX / HUE / SMA Webbox / Homematic / SONOS / Robonect©

Eckard
Profi
Beiträge: 404
Permalink
Beitrag Re: EVO 1.0.49 Beta: SONOS-Player werden nicht mehr angezeigt
am 18.4.2019, 22:58
Zitat

Hallo Xsolution,
nach Tests mit der 1.0.49_Beta_18042019_1 kann ich Folgendes berichten: (Eventuell interessiert es ja jemanden … 😀 )
Wie schon bei der ..15042019_1 sind der/die Sonos-Player NICHT im SONOS-Menü zu sehen, aber lassen sich (anders als bei der 15042019_1) über die Datenpunkte in Visuseiten und Listen bedienen. Nur die 'Mute' Funktion hat ein kleines Problem: Sie lässt sich zwar aktivieren, aber der geänderte Status wird nicht angezeigt und die Mute-Funktion lässt sich per EVO auch nicht wieder abschalten.

Gruß
Eckard

XHOME Evolution V1.0.48 auf Mac Mini (macOS Sierra 10.12.6)
KNX / HUE / SMA Webbox / Homematic / SONOS / Robonect©

Xsolution
Administrator
Beiträge: 2224
Permalink
Beitrag Re: EVO 1.0.49 Beta: SONOS-Player werden nicht mehr angezeigt
am 19.4.2019, 09:12
Zitat

Hallo Eckard,
wir haben diese Woche die UPNP Kommunikation aufgrund dieses Beitrag neu implementiert 🙂

Deswegen sind noch nicht alle Funktionen wie Mute, Indexing der Bibliothek enthalten. Mit der neuen Kommunikation kann nun auch die Netzwerk Schnittstelle ausgewählt werden. Alle Funktionen sind in der 1.0.49 aber dann enthalten.

Mit der Sonos Ansicht am besten mal den Browser Cache leeren und die Seite neu laden. Die Player sollten auf jeden Fall dargestellt werden.

Gruß Xsolution

Seiten: [1]

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen