Info: Bilder können nur mit der Antwort Funktion eingebettet werden, mit der Schnellantwort funktioniert dies nicht!

Willkommen Gast 

Infos ein-/ausblenden

Willkommen Gast! Um Beiträge zu verfassen musst Du registriert sein.





Seiten: [1]
Autor Thema:Logik Baustein Wert übertragen fehlt
Koechi
Anfänger
Beiträge: 46
Permalink
Beitrag Logik Baustein Wert übertragen fehlt
am 24.2.2019, 21:31
Zitat

Hallo zusammen,

bei der XHome Version gab es diesen Baustein, in Evolution habe ich ihn nicht gefunden.
Image
Gibt es ihn nicht oder habe ich ihn übersehen?

Ich verwende den Raumtemperaturregler Baustein und schaffe es nicht die GUI zu aktualisieren.
Ich möchte z.B. die Info "Essz. Heizen Aktiv" anzeigen/aktualisiere und über den Baustein verändern lassen.
Ich übergebe den Befehl auch an den Status.
Image

Die Evolution GUI wird aktualisiert wenn ich über ETS die Gruppenadresse richtig setze.

Als Hintergundinfo, mein Raumtemperaturregler läuft nur in Evolution.
Ich schicke lediglich den Regler Sollwert in Prozent an den Heizungsaktor, das klappt auch.
Die meisten anderen Gruppenadressen sind mit keinem Sensor oder Aktor verknüpft und diese werden nicht auf den Bus geschickt, deshalb will ein den "Wert übertragen Baustein" verwenden.

Hoffe das ich es verständlich ausgedrückt habe.

Danke für eure Hilfe

Gruß Köchi

Raspberry PI Home 7, Synology Nas Evo

Xsolution
Administrator
Beiträge: 2207
Permalink
Beitrag Re: Logik Baustein Wert übertragen fehlt
am 25.2.2019, 07:14
Zitat

Hallo,
unter Einstellungen - Befehle und Status - Befehle - den Befehl auswählen und "Befehl Wert intern an Status senden" aktivieren.

Der Xhome Server sendet nur den Befehl und reagiert nur auf Status Änderungen, deswegen muss diese Funktion verwendet werden.

Gruß Xsolution

Koechi
Anfänger
Beiträge: 46
Permalink
Beitrag Re: Logik Baustein Wert übertragen fehlt
am 25.2.2019, 21:27
Zitat

Hallo,

danke für die schnelle Antwort.
Bin der Meinung das ich diese Einstellung bereits gemacht habe.

Wenn meine Synology wieder funktioniert mache ich ein Screenshot und hänge es dran.

Gruß Köchi

Raspberry PI Home 7, Synology Nas Evo

Koechi
Anfänger
Beiträge: 46
Permalink
Beitrag Re: Logik Baustein Wert übertragen fehlt
am 1.3.2019, 16:30
Zitat

Hallo XSolution,

anbei die versprochenen Screenshots.
Habe die Funktion aktiviert aber es wird nichts auf den Bus geschickt.

Image

Image

Image

Gruß Köchi

Raspberry PI Home 7, Synology Nas Evo

Koechi
Anfänger
Beiträge: 46
Permalink
Beitrag Re: Logik Baustein Wert übertragen fehlt
am 10.3.2019, 00:05
Zitat

Hallo zusammen,

an dem Punkt komme ich einfach nicht weiter 😡

Liegt es vielleicht daran, dass ich an den beiden Gruppenadressen keine Assoziation in ETS programmiert habe?

Kann Evolution an eine beliebige Gruppenadresse Werte verschicke?

Gruß Köchi

Image

Raspberry PI Home 7, Synology Nas Evo

Jens
Profi
Beiträge: 129
Permalink
Beitrag Re: Logik Baustein Wert übertragen fehlt
am 10.3.2019, 20:54
Zitat

Hallo Köchi,

bei der Verwendung " Befehl Intern an Status senden" müssen die Gruppenadressen gleich sein

Gruß
Jens

Koechi
Anfänger
Beiträge: 46
Permalink
Beitrag Re: Logik Baustein Wert übertragen fehlt
am 11.3.2019, 22:33
Zitat

Hi Jens,

vielen Dank für dein Hilfe das war mein Fehler, da Icon wird jetzt korrekt angezeigt.

Gruß Köchi

Raspberry PI Home 7, Synology Nas Evo

Seiten: [1]

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen