Info: Bilder können nur mit der Antwort Funktion eingebettet werden, mit der Schnellantwort funktioniert dies nicht!

Willkommen Gast 

Infos ein-/ausblenden

Willkommen Gast! Um Beiträge zu verfassen musst Du registriert sein.





Seiten: [1]
Autor Thema:RTR Raumtemperaturregler kein Nacht/Eco Modus
Thommi
Neuling
Beiträge: 6
Permalink
Beitrag RTR Raumtemperaturregler kein Nacht/Eco Modus
am 22.4.2019, 17:34
Zitat

Hallo,
ich habe ein Problem mit dem RTR Raumtemperaturregler und zwar funktioniert soweit alles bis auf den Nacht/Eco Modus. Kann auf Komfort und Standby schalten ohne Probleme.
Jedoch wenn ich auf Nacht/Eco klicke, wird auf Standby geschaltet, wenn vorher auf Komfort war, und auf Komfort wenn vorher auf Standby war.
Mache ich das über Logik oder über ein Bedienfeld, kein Problem.
Habe mal Screenshots angehängt. Der erste ist in dem Moment, wo der wieder zurückspringt.

Hoffe einer von euch kann mir Helfen.
MfG Thomas
Image
Image
Image

Eckard
Profi
Beiträge: 427
Permalink
Beitrag Re: RTR Raumtemperaturregler kein Nacht/Eco Modus
am 22.4.2019, 20:28
Zitat

Hallo Thomas,
kannst du eventuell mal Screenshots von der ETS-Konfig und dem entsprechenden EVO-RTR-Datenpunkt posten? In dem Eventlog taucht ja nur die GA 1/2/37 (Status?), aber nicht die Befehls-GA 1/2/36 auf …

Gruß
Eckard

XHOME Evolution V1.0.52 auf Mac Mini (macOS Sierra 10.12.6)
KNX / HUE / SMA Webbox / Homematic / SONOS / Robonect©

Thommi
Neuling
Beiträge: 6
Permalink
Beitrag Re: RTR Raumtemperaturregler kein Nacht/Eco Modus
am 22.4.2019, 20:32
Zitat

Hallo,
doch die 1/2/36 tauchen einmal ganz unten (also ganz vorn) und ein mal in der Mitte auf. Übersieht man schnell.
Und Screenshot folgt morgen gerne. Danke.

MfG Thomas

Thommi
Neuling
Beiträge: 6
Permalink
Beitrag Re: RTR Raumtemperaturregler kein Nacht/Eco Modus
am 23.4.2019, 09:58
Zitat

Hallo,
so Screenshots habe ich nun gemacht. Werden noch mehr Infos benötigt?

Was mir aufgefallen ist: Wenn die Logik Abends den Raumtemperaturregler auf Nacht/Eco einstellt funktioniert das, aber auch nur solange bis ich auf eine Liste gehe von diesem Raum wo der Regler mit drauf ist. Bin ich da drauf switscht er wie oben beschrieben zurück.

MfG Thomas
Image
Image

Eckard
Profi
Beiträge: 427
Permalink
Beitrag Re: RTR Raumtemperaturregler kein Nacht/Eco Modus
am 23.4.2019, 21:44
Zitat

Hallo Thomas,
deine Einträge für die Sollwertverschiebung (DPT 9.002 GA 1/2/35) sehen für mich seltsam aus. Funktioniert denn die Sollwertverschiebung im Komfort- und Standby-Modus? Eventuell solltest du mal alle GA 1/2/35-Einträge aus der Datenpunkt-Konfig löschen und dann testen, ob die Umschaltung auf ECO/Nacht-Modus funktioniert. Welchen Typ von Regler/RTR verwendest du eigentlich? Kannst du bitte noch einen ETS-Screenshot vom Regler machen? (Zuordnung Komm-Objekte zu GAs.)

Gruß
Eckard

XHOME Evolution V1.0.52 auf Mac Mini (macOS Sierra 10.12.6)
KNX / HUE / SMA Webbox / Homematic / SONOS / Robonect©

Thommi
Neuling
Beiträge: 6
Permalink
Beitrag Re: RTR Raumtemperaturregler kein Nacht/Eco Modus
am 24.4.2019, 21:43
Zitat

Hallo,
ja die Sollwertverschiebung kommt daher so, weil der Heizaktor mir kein Status der Sollwerverschiebung zurückgibt. Deshalb steht dort in der offiziellen Anleitung das man dies so umsetzen soll. Ich finde auch das das nicht viel Sinn macht grade weil ich die Verschiebung in dem Aktor auch begrenzen kann aber gut das ein anderes Thema. Aktor ist ein MDT AKH-0800.02 und bin da sehr zufrieden mit, bis auf diese Kleinigkeit.
Objektzuordnungen habe ich angehängt.
Um die Frage noch zu beantworten ja mit der Sollwertverschiebung habe ich keinerlei Probleme funktioniert in allen Modes genau wie es soll.
Mein einziges Problem ist der Nacht/Eco Modus und das auch nur wenn ich in der Liste mit dem Gerät bin. (Schaltet die Logik bleibt er auf Nacht bis ich wieder eine Liste aufmache).
Auch von den Glastastern scheint das Umschalten kein Problem, also würde ich nach dem Ausschlussprinzip sagen das der Fehler in der XHome Software oder Konfiguration zu finden ist.
Ich danke euch für eure Bemühungen.

MfG Thomas
Image

Eckard
Profi
Beiträge: 427
Permalink
Beitrag Re: RTR Raumtemperaturregler kein Nacht/Eco Modus
am 25.4.2019, 13:56
Zitat

Hallo Thomas,
ich bin weiterhin der Meinung, dass das irgendwie ein Problem mit der Sollwertverschiebung ist. Deshalb probiert mal bitte folgendes: Im EVO-Datenpunkt solltest du zuerst die drei Solltemperatur-Statusfelder (Komfort Temperatur Status, Standby Temperatur Status und ECO/Nacht Temperatur Status) auf DPT 9.001 und (z.B. beim Bad) auf die GA 1/2/34 ändern. Du hast ja wahrscheinlich im MDT-HzAktor die Variante 'Sollwertverschiebung über 2 Byte-Objekt' eingestellt, oder? Damit wird die Änderung als Temperatur-Delta gesendet (-2,5K oder +1,5K) der Status aber als absoluter Wert (21°C) zurückgegeben. (Deshalb DPT 9.001 und 1/2/34 in den Statusfeldern).
Testweise kannst du dann noch in der Kanal-Konfig des MDT-HzAktors den Parameter 'Sollwertverschiebung gilt für:' auf 'Nur Komfort' setzen.

Wenn das alles nichts bringt, könntest du noch die Variante 'Sollwertverschiebung über 1Bit-Objekt' wie hier beschrieben testen:

https://xsolution.de/forum/xhome-evolution-2018-group13/xhome-evolution-technische-fragen-forum21/sollwertverschiebung-mit-mdt-und-jung-rtr-thread2055/

Damit habe ich selbst diverse integrierte MDT-Regler in Betrieb und kann die korrekte Funktion mit EVO definitiv bestätigen .

Gruß
Eckard

XHOME Evolution V1.0.52 auf Mac Mini (macOS Sierra 10.12.6)
KNX / HUE / SMA Webbox / Homematic / SONOS / Robonect©

Seiten: [1]

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen