Benachrichtigungen
Alles löschen

Version 11.0.19


Trusted Member
Beigetreten: Vor 6 Jahren
Beiträge: 36
Themenstarter  

Hallo Xsolution,

nach dem Update haben scheinbar die Mobilen Geräte (iPhone´s) ihre ID´s verloren. Alle in der Logik hinterlegten Geräte für die Push Mitteilungen hatten kein Gerät mehr im Baustein.
Das größere Übel ist nun, nachdem ich alle Geräte entfernt habe und mich mit dem ersten wieder eingeloggt habe, wurde es nur als iphone erkannt.
Das nächste Gerät, wurde auch nur wieder als iphone erkannt. -> Somit ist keine Unterscheidung möglich, auf welches Gerät die Push versendet werden sollen!
In den Einstellungen Iphone/Anroid sieht man auch nur die Namen und kann diesen nicht ändern.

weitere Themen:
Bausteine: Add,Sub,Div,Mul etc werden immer mit ,0 (Komma 0 ) ausgeben? Obwohl Eingänge ganze Zahlen sind. Macht keinen Sinn.
Interner Datenpunkt: Es sollte möglich sein, dass auch bei diesen Datenpunkte eine Unit/Einheit hinterlegt mit Angezeigt werden kann.

Danke, Grüße

Iphone

 


   
Zitat
Trusted Member
Beigetreten: Vor 6 Jahren
Beiträge: 36
Themenstarter  

wird sich um das Thema Iphone Geräte gekümmert, oder verinkt das wieder Sand. 


   
AntwortZitat
Mitglied Admin
Beigetreten: Vor 12 Jahren
Beiträge: 104
 

Hallo Benny,

bei iPhone über Xamarin können wir leider keinen eindeutigen Geräte Namen auslesen. Wir versuchen aber es über einen Umweg hinzubekommen.

Das mit den neuen IDs hängt leider mit dem letzten Update zusammen.

 

Wir sind aber an dem Thema dran.

 

Gruß Xsolution


   
AntwortZitat
Mitglied Admin
Beigetreten: Vor 12 Jahren
Beiträge: 104
 

Hallo zusammen,

das Problem ist bei IOS 16. Laut dem Datenschutz dürfen wir keine eindeutige IOS Gerätenamen mehr auslesen. Das Problem ist, dass wir den Gerätename im Xhome-Server speichern, damit er in der Logik usw. angezeigt werden kann.

Das ist so langsam echt nervig it dem Datenschutz.

 

Gruß Xsolution


   
AntwortZitat
Teilen:
WordPress Cookie Hinweis von Real Cookie Banner