Benachrichtigungen
Alles löschen

Messwerte werden nicht mehr angezeigt 1.067


Norbert 2
Active Member
Beigetreten: Vor 11 Jahren
Beiträge: 11
Themenstarter  

Hallo,

in der 1.067 sind die Messwerte / Graphen nicht mehr gefüllt und werden somit nicht angezeigt. In der 1.065 war das auch, in der 1.066 war es repariert und jetzt scheint es zurückgekehrt.

Gruß

Norbert

 

 Messwerte

   
Zitat
Schlagwörter für Thema
Mitglied Admin
Beigetreten: Vor 12 Jahren
Beiträge: 91
 

Hallo Norbert,

am besten mal den Browser Cache leeren!

Auf dem Demo Server läuft noch die 1.0.67:

http://demo.xsolution.de:8090/#/pages/graphic_screen/10

 

Gruß Xsolution

 


   
AntwortZitat
Norbert 2
Active Member
Beigetreten: Vor 11 Jahren
Beiträge: 11
Themenstarter  

Hallo Rainer,

der Browser Cache wurde geleert und das hat leider nicht geholfen.

Info in der Server.log:

2021-10-17 13:08:28,986 - [ERROR] [de.xsolution.database.Server_Database.getConnection(Server_Database.java:184)]: java.lang.IllegalStateException: Reading from nio:/root/Xsolution/Xhome-Server-Evolution/Server_Database.mv.db failed; file length 577536 read length 2048 at 762905 [1.4.199/1]
2021-10-17 13:08:28,989 - [ERROR] [de.xsolution.database.Server_Database$4.run(Server_Database.java:1292)]: No Connection

Schnelle Lösung:

sudo service xhome stop

Server_Database.mv.db löschen

Server_Database.trace.db löschen

sudo service xhome start

-> funktioniert wieder. Alle alten Messwerte sind dann natürlich weg. Spielt in meinem Anwendungsfall keine Rolle.

Gruß

Norbert2

 


   
AntwortZitat
Teilen:
WordPress Cookie Hinweis von Real Cookie Banner