Benachrichtigungen
Alles löschen

Installation auf einem Macmini 2023 mit M2

Active Member

Hallo liebe Fangemeinde,

ich Versucher gerade die aktuelle Version Xhome Evo auf einem Macmini 2023 mit M2 Prozessor zu installieren, jedoch startet die Xhome_Server_Evo.App nicht, sie wird erst als unbekanntes Objekt gemeldet. Diese lass ich aber unter Einstellungen Datenschutz & Sicherheit freigeben und bestätige.. jedoch startet die APP nicht.

Es ist der beigefügte Java 11 (OpenJDK). jdk11.0.15-macosx_aarch64 installiert ..

Bin ein wenig ratlos, auch habe ich mehrfach die Evo.App rausgeschmissen und neu eingefügt.

lG

Mike

Zitat
Themenstarter Veröffentlicht : 09/03/2023 3:03 pm
Xsolution
Mitglied Admin

Hallo,

die Xhome_Server_Evo.app löschen und durch diese ersetzen:

https://www.dropbox.com/sh/fjj1sbovyj9xp7x/AADWiM92hacam2PRc-t1RBWpa?dl=0

Da stimmt was mit den Schreibrechten nicht.

 

Gruß Xsolution

 

AntwortZitat
Veröffentlicht : 09/03/2023 6:58 pm
Active Member

Danke, der Server startet augenscheinlich.

Meldet auch Apache Port 8090

und IP Adresse xxx.xxx    Server ist gestartet

jedoch beim Client öffnen kann Safari keine Verbindung zum Server localhost:8090 aufbauen, auch die Adresse 127.0.0.1:8090 ist nicht zu öffnen.

Gibts schon Erfahrungswerte beim M2 Prozessor?

 

AntwortZitat
Themenstarter Veröffentlicht : 18/03/2023 12:00 am
Xsolution
Mitglied Admin

Hallo Mike,

vermutlich braucht der Xhome-Server noch Berechtigungen damit er auf Dateien zugreifen darf.

 

Systemeinstellungen - Datenschutz und Sicherheit - Dateien und Ordner. Da die Xhome_Server_Evo.app hinzufügen

 

Gruß Xsolution

 

AntwortZitat
Veröffentlicht : 20/03/2023 8:21 am
Active Member

Moin liebes Xsolution-Team..

leider nein, Ich bekomme das System auf einem Mac mini mit OS Ventura nicht zum laufen. Zu Localhost kann keine Verbindung aufgebaut werden..

habe nun zwei unterschiedliche Macminis mit Ventura getestet (M1 und M2 Chip-based)

Wie bekomme ich Xhome Evo auf dem Mac zum laufen?

 

AntwortZitat
Themenstarter Veröffentlicht : 11/09/2023 12:03 pm
Xsolution
Mitglied Admin

Hallo Mike,

dann am besten mal kurz anrufen, dann schaue ich mal mit dem Teamviewer drauf.

Geht vermutlich am schnellsten.

 

Gruß Xsolution

AntwortZitat
Veröffentlicht : 11/09/2023 1:16 pm
Xsolution
Mitglied Admin

Hallo zusammen,

ist ein Problem mit den Letzten Java Update. Java 11 sowie Java 20.

Mit dem nächsten Update ist das Problem behoben.

 

Gruß Xsolution

AntwortZitat
Veröffentlicht : 11/09/2023 2:56 pm
Xsolution
Mitglied Admin

Mike,

dir nochmal vielen Dank für deine Hilfe! ? 

Sonst hätte ich noch viel länger nach der Ursache suchen müssen!

 

Gruß Xsolution

AntwortZitat
Veröffentlicht : 11/09/2023 9:27 pm
Active Member

Moin Rainer,

 

ich denke eher, dass ich mich für deinen guten Support bedanken muss, jedoch habe ich beim Update auf die 30er-Version nun keine Daten mehr von meiner Homematic CCU-3

hast du dabei eine Idee?

 

vG

Mike

AntwortZitat
Themenstarter Veröffentlicht : 13/09/2023 5:10 pm
Cookie Consent mit Real Cookie Banner