Bug in der Datenpun...
 
Benachrichtigungen
Alles löschen

[Gelöst] Bug in der Datenpunktzuweisung der Evo App 2 (Android) für Rolladen /Jalousien


(@oblaankaert)
New Member
Beigetreten: Vor 4 Jahren
Beiträge: 2
Themenstarter  

Hallöchen XSOLUTION Team,

mir ist ein kleiner Bug in der Evo App2 für Android aufgefallen. Hier scheint zumindest bei der Zuweisung der Datenpunkte für den 

"Stop"-Datenpunkt und für den "Ab" Datenpunkt vertauscht zu sein.

Mit "Stop" fährt der Rolladen herunter. Mit dem Befehl "Ab" wird der Rolladen gestoppt.

Konkret geht es um die Objekte "Stop Klick" und "Ab Klick". Tausche ich diese in der Definition der Datenpunkte untereinander, funktioniert die Zuweisung zwar in der APP erwartungsgemäß. Allerdings ist die Zuweisung dann in der Web-Visualisierung nicht mehr korrekt.

 

Viele Grüße

Oliver

 

P.S.: Schön wäre ggf. ein eigener Themenbereich für Bugs, einer Wunschliste mit Backlogs für die Entwicklung bzw. Fehlerbehebungen.
Hier kann ggf. jeder interessierte mal reinschauen und erkennen, ob ein ggf. erkannter Bug oder eine Funktionserweiterung, inkl. Priorisierung bei euch auf dem Schirm ist.

 

 


Zitat
(@oblaankaert)
New Member
Beigetreten: Vor 4 Jahren
Beiträge: 2
Themenstarter  

Keine Lösung? 


AntwortZitat
(@oblaankaert)
New Member
Beigetreten: Vor 4 Jahren
Beiträge: 2
Themenstarter  

Problem durch Deinstallation selber behoben. 


AntwortZitat
(@mdr259)
New Member
Beigetreten: Vor 8 Jahren
Beiträge: 1
 

Ich empfinde es mittlerweile als ein echtes Trauerspiel und ich möchte an dieser Stelle meine Enttäuschung mal ganz klar zum Ausdruck bringen. 

Es werden hier Bugs veröffentlicht, die nachvollziehbar sind und innerhalb weniger Minuten behoben werden könnten.

Ich kann den o.g. Bug mit der App auch unter iOS bestätigen  

Stattdessen tut sich über 6 Monate GAR NICHTS!

Noch nicht einmal eine Antwort an den Thread-Ersteller hält X-Solution für notwendig. Das ist Support der untersten Kategorie. 
Wie soll denn einem Kunden vermittelt werden, dass dieser - peinliche - Fehler innerhalb eines halben Jahres noch immer nicht behoben ist? 

Bei einem lizenzpflichtigen Produkt erwarte ich vernünftige Produktqualität und eine vernünftigen Support. 

Beides scheint im Moment nicht mehr gegeben zu sein. 

Von Unternehmer zu Unternehmer: bitte kommt schnellstmöglich wieder in die Spur. Sonst werden noch weitere (zahlende) Kunden die Bugs durch Deinstallation lösen. 

Daniel

 


AntwortZitat
(@rainer)
Mitglied Admin
Beigetreten: Vor 12 Jahren
Beiträge: 38
 

Hallo Daniel,

entschuldige die lange Wartezeit.

 

Diese Woche kommt noch das Update!

 

Gruß Xsolution


AntwortZitat
Teilen:

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen