Benachrichtigungen
Alles löschen

Xhome Installation auf Synology DSM 7 funktioniert nicht

Seite 1 / 2

(@fsxpet)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 11
Themenstarter  

Hallo Xsolution

Wenn ich auf meinem Synology NAS mit dem neuen DSM 7 (Java 11 ist installiert) als Manuelle Installation das "xhome_evo-1.0.50-07062019_2.spk" aufrufe, dann wird mir folgende Meldung angezeigt: "Ungültiges Dateiformat. Bitte wenden Sie sich an den Entwickler".

@rainer: Kannst du da Abhilfe schaffen?

Gruß

T.G.


Zitat
(@rainer)
Mitglied Admin
Beigetreten: Vor 11 Jahren
Beiträge: 37
 

Hallo,

ja wir werden im laufe nächster Woche ein neues Synology Package erstellen.

 

Gruß Xsolution


AntwortZitat
(@benny_k)
Active Member
Beigetreten: Vor 5 Jahren
Beiträge: 13
 

Hallo Xsolution,

wie sieht es aus mit dem neuen DSM 7 Package?

Grüße


AntwortZitat
(@fsxpet)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 11
Themenstarter  

Hallo Xsolution, hallo @rainer

Es wäre wirklich gut, wenn das .spk für DSM 7 zeitnah kommt, da ich auf DSM 7 umgestiegen bin und nun keinen xhome Server habe.

Gruß

T.G.


AntwortZitat
(@benny_k)
Active Member
Beigetreten: Vor 5 Jahren
Beiträge: 13
 

Hallo Xsolution,

bitte um Update Stand, wurde für vorletzte Woche angekündigt?

 

Danke, Grüße


AntwortZitat
(@benny_k)
Active Member
Beigetreten: Vor 5 Jahren
Beiträge: 13
 

Wie sieht es nun aus?


AntwortZitat
(@fsxpet)
Active Member
Beigetreten: Vor 7 Monaten
Beiträge: 11
Themenstarter  

@rainer 
Hallo Rainer, kannst du sagen, wann das neue DSM7 Paket verfügbar ist?

Gruß

T.G.


AntwortZitat
(@benny_k)
Active Member
Beigetreten: Vor 5 Jahren
Beiträge: 13
 

@xsolution,

bitte jetzt mal eine klare Aussage, ob für DSM 7 ein Package kommt oder nicht bzw. WANN? 
Ankündigung war bereits vor knapp 2 Monaten..........

Grüße


AntwortZitat
(@rainer)
Mitglied Admin
Beigetreten: Vor 11 Jahren
Beiträge: 37
 

Hallo zusammen,

Entschuldigung für die Verzögerung! Unsere Synology unterstützt das DSM 7 leider nicht, habe gerade ein neues NAS bestellt.

Wenn es da ist, machen wir uns an das neue Package!

 

Gruß Xsolution


AntwortZitat
(@tfahrner)
Active Member
Beigetreten: Vor 1 Jahr
Beiträge: 7
 

@benny_k 
Ich hatte jetzt auch ein paar Stunden Stress mit dem Paket auf der Synology:
Manuell upgedated auf 1.0.67 (wird in der Paketverwaltung nicht erkannt, dort ist immer noch vermerkt 1.0.50). Beim Login Warnmeldung in XSolution, dass die Javaversion veraltet ist und Java 11 installiert werden soll. Die scheint jedoch nur unter DSM 7 lauffähig zu sein - also das Update gemacht - und dann ging das Schlamassel los. XSolution nicht lauffähig. Dann hier deinen Thread entdeckt und bemerkt, dass der Support sehr schleppend bis gar nicht vorhanden ist und man nur vertröstet wird.
Deshalb wieder downgegraded auf 6.2.4, XSolution und Java 8 (ohne das läuft es nicht, aber mit erscheint eine Fehlermeldung, dass Java 11 benötigt wird, mit dem es aber nicht läuft....`installiert, Backup eingespielt und gut ist.
Mit einem bißchen mehr Programmpflege hätte ich mir das ersparen können.
Viel Erfolg


AntwortZitat
(@tfahrner)
Active Member
Beigetreten: Vor 1 Jahr
Beiträge: 7
 

Ich hatte jetzt auch ein paar Stunden Stress mit dem Paket auf der Synology:
Manuell upgedated auf 1.0.67 (wird in der Paketverwaltung nicht erkannt, dort ist immer noch vermerkt 1.0.50). Beim Login Warnmeldung in XSolution, dass die Javaversion veraltet ist und Java 11 installiert werden soll. Die scheint jedoch nur unter DSM 7 lauffähig zu sein - also das Update gemacht - und dann ging das Schlamassel los. XSolution nicht lauffähig. Dann hier deinen Thread entdeckt und bemerkt, dass der Support sehr schleppend bis gar nicht vorhanden ist und man nur vertröstet wird.
Deshalb wieder downgegraded auf 6.2.4, XSolution und Java 8 (ohne das läuft es nicht, aber mit erscheint eine Fehlermeldung, dass Java 11 benötigt wird, mit dem es aber nicht läuft....`installiert, Backup eingespielt und gut ist.
Mit einem bißchen mehr Programmpflege hätte ich mir das ersparen können.
Viel Erfol


AntwortZitat
(@badenerog)
New Member
Beigetreten: Vor 5 Monaten
Beiträge: 1
 

Habe das gleiche Problem: Upgedatetd auf 1.0.67 (in der Paketverwaltung wird immer noch 1.0.50 angezeigt) und dann kommt der Hinweis, dass Java 11 notwendig ist, welches aber DSM7 benötigt. Also dis aufgespielt und der Schalmassel begann. Dann habe ich deinen Thread gesehen und mir war klar, dass dies so schnell nichts wird mit einer DSM 7 Untersützung.. wieder downgegraded auf 6.2.4, Java 8 und XSolution neu installiert, läuft wieder (mit der Meldung, dass Java 11 erforderlich ist......):
Mit etwas mehr Softwarepflege hätte ich mir diese Stunden sparen können.


AntwortZitat
(@tfahrner)
Active Member
Beigetreten: Vor 1 Jahr
Beiträge: 7
 
Veröffentlicht von: @rainer

Hallo zusammen,

Entschuldigung für die Verzögerung! Unsere Synology unterstützt das DSM 7 leider nicht, habe gerade ein neues NAS bestellt.

Wenn es da ist, machen wir uns an das neue Package!

 

Gruß Xsolution

Gibt es schon eine zeitliche Prognose, in welchem Monat und Jahr wir mit einer Version für DSM 7 rechnen können ?


AntwortZitat
(@zolli323)
New Member
Beigetreten: Vor 4 Monaten
Beiträge: 1
 

Hallo, langsam wird es echt mal Zeit ich kann seit November nichts mehr steuern…

Bitte endlich ein Update!!!


AntwortZitat
 wolf
(@wolf)
New Member
Beigetreten: Vor 4 Jahren
Beiträge: 2
 

Version für DSM 7 in Sicht ?


AntwortZitat
Seite 1 / 2
Teilen:

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen