Benachrichtigungen
Alles löschen

xHome Installation auf neues NAS Fa. QNAP, Java 11, Problem,


New Member
Beigetreten: Vor 6 Monaten
Beiträge: 1
Themenstarter  

Hallo zusammen,

vielleicht kann mir jemand helfen..versuche mich so kurz wie möglich zu halten:

IST-Zustand:

  • xHome in Version 1.0.67 lauffähig auf (veralteten) QNAP TS-119P II.
  • installierte JAVA-App: JRE V8.151.2 und auch noch JRE_ARM V8.65.0
  • Fehlermeldung in xHome: "Veraltete JAVA-Applikation"
  • PROBLEM: QNAP überfordert mit xHome... Java-App belastet CPU ständig >70% => Problem ist die Messdatenerfassung...
  • PROBLEM: gefordertes OpenJDK11 lässt sich nicht installieren... QNAP meldet: "inkompatible Version"
  • PROBLEM: In der Anwendung: Erstellen von Visus, bzw. Logiken nicht handhabbar.. So lange verzögerungen bzw. mit den Befehl nicht an... Vermutung: Auslastung / Überforderung durch Java-App

Mögliches LÖSUNGskonzept:

  • neues NAS => QNAP TS-231K
  • User "admin" angelegt
  • PROBLEM: Hier schon "überfordert" mit Anlegen des Speichers / Speicherpool / => Finde den Ordner "share" nicht...
  • Auf jeden Fall lässt sich xHome installieren...
  • installierte JAVA-App: JRE V8.151.2 (wie oben, nur OHNE die ARM-Version)
  • PROBLEM: geforderte OpenJDK11 lässt sich nicht installieren.. selbiges Problem wie oben.
  • PROBLEM: Finde den Ordner "share" nicht bzw. auch nicht den "home"-Ordner in der File-Station
  • PROBLEM: Zugriff via /ip-adresse:8090 nicht möglich.

Bitte um Hilfe:

  • 1. Hat jemand ne vernünftige Anleitung für eine Installation auf ein aktuelles NAS der Fa. QNAP
  • 2. Hat jemand eine Lösung / Work-Arround, WARUM die CPU durch die Java-Applikation so "überfordert" wird
  • 3. Wenn ich Oberflächen (Visus) erzeuge bzw. Logiken, total lange verzögerungszeiten... So nicht anwendbar...

Das soll`s für`s erste gewesen sein, da ich hoffe, dass die von mir erläuterten "Probleme" allesamt bekannt sind und Ihr bestimmt hier Lösungsansätze habt.

 

Vorab vielen Dank!

 


snoopy reacted
Zitat
Schlagwörter für Thema
Active Member
Beigetreten: Vor 11 Jahren
Beiträge: 6
 

Hallo Mezgadri,
hast Du zu Deimem Problem eine Lösung erhalten? Ich habe das selbige und kann EVO am Terminal (VISU) nicht mehr nutzen.
Die QNAP steht auf 100% Auslastung im JAVA Prozess.

Kann doch jetzt nicht sein, dass es für die QNAP Plattform keine Lösung gibt?! Eine neue QNAP löst es ja auch nicht.......

@Rainner: Kannst Du uns eine Lösung anbieten? SO kann es ja nicht weiter gehen....Bitte!!

LG Snoopy

 


AntwortZitat
Active Member
Beigetreten: Vor 2 Jahren
Beiträge: 10
 
Veröffentlicht von: @frank-trimborngmx-de

Hallo Mezgadri,
hast Du zu Deimem Problem eine Lösung erhalten? Ich habe das selbige und kann EVO am Terminal (VISU) nicht mehr nutzen.
Die QNAP steht auf 100% Auslastung im JAVA Prozess.

Kann doch jetzt nicht sein, dass es für die QNAP Plattform keine Lösung gibt?! Eine neue QNAP löst es ja auch nicht.......

@Rainner: Kannst Du uns eine Lösung anbieten? SO kann es ja nicht weiter gehen....Bitte!!

LG Snoopy

 

Ist bei einer Synology das gleiche. offenbar wurde der Support stillschweigend eingestellt. Nur hat man nicht den Mut, uns das zu kommunizieren.


AntwortZitat
Teilen:

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen