Benachrichtigungen
Alles löschen

Evo Android App 1 - Darstellung Navigationsleiste


Active Member
Beigetreten: Vor 9 Jahren
Beiträge: 5
Themenstarter  

Hallo zusammen,

mindestens seit dem Update 1.0.67 werden zumindest auf meinem Android-Mobiltelefon (Samsung) die Evo App (V. 1) Seiten nicht mehr korrekt dargestellt. Die Navigationsleiste ist ganz weit nach unten verschwunden, erst wenn über einen weißen Bereich hinweg gescrollt wird, kommt man zu den gewohnten Navigationsmöglichkeiten.

Gibt es dafür eine Lösung? Ich weiß, es gibt eine Evo App V. 2, aber diese stellt (bisher) erheblich weniger Informationen zur Verfügung.

Danke & Gruß

Stefan    


Zitat
Schlagwörter für Thema
Eminent Member
Beigetreten: Vor 6 Jahren
Beiträge: 41
 

Hallo, ich habe auch das Problem. Hab die Vermutung dass es an dem Java Update liegt?

Grüße


AntwortZitat
Mitglied Admin
Beigetreten: Vor 12 Jahren
Beiträge: 52
 

Hallo,

bitte mindestens Openjdk 11 installieren und die aktuelle Xhome-Server Beta Version verwenden. 

Anschließend den Webbrowser Cache leeren.

Und direkt über den Chrome oder Firefox funktioniert die Visualisierung am schnellsten. Die App hat den Browser integriert, deswegen ist diese etwas träger.

 

Gruß Xsolution

 


AntwortZitat
Active Member
Beigetreten: Vor 9 Jahren
Beiträge: 5
Themenstarter  

Hallo XSolution,

habe das heute nochmals getestet, leider ohne Erfolg. Trotz Openjdk 11 aus dem Download-Bereich sowie leeren des Cache.

Auf dem Desktop funktioniert das tadellos, sowohl in Edge als auch Chrome.

Auf dem Android-Telefon dagegen nicht. Weder im Chrome-Browser noch in der alten Evo-App. Die Seite ist dort überbreit und überlang.

Würde auch einen Screenshot einfügen, ich scheitere aber gerade daran, hier im Forum ein Bild zum Beitrag hinzuzufügen.

 

Gruß Stefan


AntwortZitat
Active Member
Beigetreten: Vor 9 Jahren
Beiträge: 5
Themenstarter  

Hallo XSolution,

habe gerade einen erneuten Test mit der aktuellen 11.0.7 gemacht - leider ohne Erfolgt. In der Android-App v1.0.4 werden die Seiten nach wie vor überbreit/überlang dargestellt.

Eine Lösung wäre sehr willkommen 😉

Viele Grüße und schöne Feiertage

Stefan

 Screenshot 20211127 091138 Chrome

AntwortZitat
Active Member
Beigetreten: Vor 11 Jahren
Beiträge: 15
 

Hatte das Thema hier schon dargestellt:

https://xsolution.de/community/updates/1-0-67-popup-dimmer/

Strom macht klein....schwarz....und hässlich!


AntwortZitat
 Jens
Eminent Member
Beigetreten: Vor 10 Jahren
Beiträge: 26
 

Hallo,

 

Update 11.0.8 kam heute raus. Was ich so sehe, scheint das Thema mit der Darstellung behoben zu sein.

Android Client

Gruß

Jens

Xhome Evo 1.0.67 auf Qnap TS251+


AntwortZitat
Active Member
Beigetreten: Vor 9 Jahren
Beiträge: 5
Themenstarter  

Hallo,

ja, kann ich bestätigen, ist mit 11.0.8 behoben 😉 

Danke, Gruß und ein gutes Restjahr 2021

Stefan


AntwortZitat
Active Member
Beigetreten: Vor 11 Jahren
Beiträge: 15
 

Supi...funzt wieder! Bitte so lassen! 🙂

Strom macht klein....schwarz....und hässlich!


AntwortZitat
Teilen:

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen