Benachrichtigungen
Alles löschen

Bug Nachkommastellen


(@benny_k)
Active Member
Beigetreten: Vor 5 Jahren
Beiträge: 7
Themenstarter  

Hallo Xsolution,

bei sämtlichen Werte ( Strom, Wind, Temperaturen ) werden die Nachkommastellen ewig lang, obwohl vom Bus her nur eine Nachkommastelle versendet wird. Zugleich ist in xHome auch auf eine Stelle begrenzt.

Grüße

Benny


Zitat
(@rainer)
Mitglied Admin
Beigetreten: Vor 11 Jahren
Beiträge: 24
 

Hallo Benny,

in beiden Ansichten, Listen und grafische Ansicht?

Welche Xhome-Server Version ist installiert?

Welcher Datenpunkt Typ wurde verwendet, Dezimal oder String?

Kommen die Werte direkt vom KNX Bus oder diese nochmal umgerechnet über Logik oder so?

Gruß Xsolution


AntwortZitat
(@benny_k)
Active Member
Beigetreten: Vor 5 Jahren
Beiträge: 7
Themenstarter  

@rainer 

Version 1.0.67,

Datenpunkt KNX sowie xHome ist "9001" Temperatur, Dezimal. 

Logik etc. ist nicht beteiligt, vom Bus kommt auch nur 1 Kommastelle. Ich schick dir ein Bild per Mail, da ich hier keines einfügen kann.

 

Grüße

Benny


AntwortZitat
(@benny_k)
Active Member
Beigetreten: Vor 5 Jahren
Beiträge: 7
Themenstarter  

auch die beiden internen Größen = Systeminfo "Speicherplatz u. Prozessorlast" weisen über 30ig Nachkommastellen auf.

Unter "Befehle-Status" spielt es auch keine Rollo ob die Nachkommastelle mit "1" oder "0" ausgewählt wird.

 

Bitte auch hierzu einen Updatestand!

 


AntwortZitat
Teilen:

Durch die weitere Nutzung der Seite stimmst du der Verwendung von Cookies zu. Weitere Informationen

Die Cookie-Einstellungen auf dieser Website sind auf "Cookies zulassen" eingestellt, um das beste Surferlebnis zu ermöglichen. Wenn du diese Website ohne Änderung der Cookie-Einstellungen verwendest oder auf "Akzeptieren" klickst, erklärst du sich damit einverstanden.

Schließen