Benachrichtigungen
Alles löschen

Fronius Gen24 symo

Seite 1 / 2

Active Member
Beigetreten: Vor 10 Jahren
Beiträge: 6
Themenstarter  

Schön das sich wieder etwas tut. Hab das neue Update 11.0.24 geladen, leider funktioniert die Schnittstelle Fronius Gen24 nicht. In OPENHAB bekomme

ich sofort alle Daten angezeigt. Woran liegt’s ?

mfg

bbsbohr

 


   
Zitat
Xsolution
Mitglied Admin
Beigetreten: Vor 13 Jahren
Beiträge: 149
 

Hallo,

ja wir sind gerade an einem Update, haben noch einen kleinen Fehler gefunden. Update ist morgen verfügbar.

 

Gruß Xsolution


   
AntwortZitat
Active Member
Beigetreten: Vor 10 Jahren
Beiträge: 6
Themenstarter  

Super schönen Dank

 


   
AntwortZitat
Active Member
Beigetreten: Vor 8 Jahren
Beiträge: 10
 

Hallo,

ich habe die Schnittstelle eingetragen und der Status wird als OK angezeigt.

Nun habe ich im Modbusreader die Adresse  40125 ausgelesen.

Laut Excel File soll das Register dies ausgeben: 40125 40125 1 R 0x03 WRtg Continuous power output capability of the inverter. uint16 W WRtg_SF

Welchen Typ muss ich dann nehmen?

Ich muss ja in den Datenpunkten die Adresse und den Typ eingeben oder ?

Warum kann ich eigentlich kein Bild anhängen? Naja, Link sollte auch funktionieren.

<a href=" Link entfernt " target="_blank" rel="noopener"> Link entfernt

Gruß

Klaus


   
AntwortZitat
Xsolution
Mitglied Admin
Beigetreten: Vor 13 Jahren
Beiträge: 149
 

Hallo zusammen,

Update 11.0.25 ist nun verfügbar.

Die Fronius Schnittstelle aus 11.0.24 muss einmal gelöscht und neu angelegt werden.

 

In 11.0.25 ist die Kommunikation direkt über Http und nicht mehr über Modbus.

 

Gruß Xsolution


   
AntwortZitat
Active Member
Beigetreten: Vor 8 Jahren
Beiträge: 10
 

Hi,

hat geklappt, nur habe ich jetzt keine Datenpunkte mehr ? 

Hatte vorher noch 10.

Muss jetzt erstmal Datenpunkte kaufen.

Gruß

Klaus


   
AntwortZitat
Active Member
Beigetreten: Vor 8 Jahren
Beiträge: 10
 

Hi Xsolution,

nachdem ich die Datenpunkte erhalten hatte, Schnittstelle wieder gelöscht und neu angelegt.

Es wurden nun alle Messwerte in die Liste Fronius eingetragen.

Leider bekomme ich keine Daten. Muss ich im Wechselrichter noch etwas aktivieren?

Der Schnittstellenstatus steht auf OK.

Gruß

Klaus


   
AntwortZitat
Active Member
Beigetreten: Vor 8 Jahren
Beiträge: 10
 

Anbei die Bilder:

Status
Xsolution

Gruß

Klaus


   
AntwortZitat
Active Member
Beigetreten: Vor 8 Jahren
Beiträge: 10
 

und hier die aktuellen Daten wenn ich mich per IP auf den Wechselrichter einlogge.

02 04  2023 12 23 19
02 04  2023 12 24 03

Gruß

Klaus


   
AntwortZitat
Active Member
Beigetreten: Vor 10 Jahren
Beiträge: 6
Themenstarter  

Hallo, leider auch nach Update 11.0.25 und Neustart keine Daten von meinem Fronius Wechselrichter.

 


   
AntwortZitat
Active Member
Beigetreten: Vor 8 Jahren
Beiträge: 10
 

Hallo zusammen,

bekommt jemand mit der Fronius Schnittstelle Daten ?

@Xsolution

habe extra 50 Datenpunkte erworben...und nun bekomme ich keine Daten

Schon eine Ahnung woran es liegt?

 

Gruß

DerUser

 


   
AntwortZitat
Xsolution
Mitglied Admin
Beigetreten: Vor 13 Jahren
Beiträge: 149
 

Hallo zusammen,

wir sind an dem Thema dran.

 

Gruß Xsolution


   
AntwortZitat
Xsolution
Mitglied Admin
Beigetreten: Vor 13 Jahren
Beiträge: 149
 

Hallo zusammen,

wir haben die 11.0.26_Beta Version erstellt.

Da sollte jetzt die Fronius Schnittstelle funktionieren.

 

Gruß Xsolution


   
AntwortZitat
Active Member
Beigetreten: Vor 10 Jahren
Beiträge: 6
Themenstarter  

Hallo,

hab die 11.0.26 beta Version laufen. Die Schnittstelle frägt Daten ab, trägt aber nur anscheinend die erste Abfrage als Werte ein. Dann passiert nichts mehr.

Hab den Abfragezyklus  hoch gesetzt, leider keine Veränderung der Werte.

Gruß

bbsbohr

 


   
AntwortZitat
Active Member
Beigetreten: Vor 8 Jahren
Beiträge: 10
 

Hi bbsbohr,

gehört zwar nicht hier her aber wie kann ich die Beta laden?

Ansonsten warte ich bis es funzt...

Gruß

DerUser

 

 


   
AntwortZitat
Seite 1 / 2
Teilen:
WordPress Cookie Hinweis von Real Cookie Banner